Электронная почта

Материал из Циклопедии
Перейти к навигации Перейти к поиску
Электронная почта / Курс «Компьютерные сети» // Andrey Sozykin [6:17]
Файл:(at).svg
Символ @ (эт), который является частью каждого SMTP адреса электронной почты
Информатика. Глобальная сеть Интернет. Урок 8. Сервисы сети Интернет: электронная почта // Первый образовательный телеканал [44:00]

Электронная почта, e-mail — метод обмена почтовыми сообщениями в цифровом формате. Система электронной почты построена по принципу store-and-forward, согласно которому каждый сервер электронной почты отправляет, получает и пересылает сообщения, которые проходят через него. Сообщения хранятся на серверах; пользователи могут читать и хранить их у себя, просто подключившись к серверу. В начале эры электронной почты сообщения отсылались и удалялись непосредственно отправителем и адресатом.

Каждое электронное сообщение, письмо, состоит из двух обязательных частей: заголовка (англ. header) и текста сообщения (англ. body). Заголовок содержит адрес отправителя и получателя (или получателей), тему письма, а также различные технические элементы (кодирование, отвечающие файлы и т. д.).

Сначала поддерживались сообщения, содержащие только текст, но потом были разрешены мультимедиа-приложения в виде различных файлов. Подобная технология была стандартизированная в RFC 2045 при помощи RFC 2049, в котором был раскрыт смысл Multipurpose Internet Mail Extensions (от англ. Многоцелевой расширений веб-почты).

Электронная почта предшествовала зарождению Интернета и была важным инструментом в его создании, но история современных, глобальных интернет-услуг электронной почты простирается еще в начало ARPANET. Стандарты для кодирования сообщений электронной почты были предложены еще в 1973 году (RFC 561). Переход от ARPANET к Интернету в начале 1980-х годах произвел базу для нынешних услуг пользования электронной почтой. Письма, которые отправлялись в начале 1970-х годах, выглядят очень похоже на сегодняшние текстовые сообщения, передаваемые в Интернете через электронную почту.

Ссылки[править]

Почтовый рожок
Виды почты
Виды
отправлений
Основные
понятия
История почты
Праздники
Связанные
темы

Список всех статей по почте и филателии | Литература по истории почты | Категория:Почта | Категория:Филателия | Портал:Филателия | Crystal icons.svg Проект:Филателия и почта

 
Физический

Ethernet • RS-232 • EIA-422 • RS-449 • RS-485

Канальный

Ethernet • PPPoE • PPP • L2F • 802.11 Wi-Fi • 802.16 WiMax • Token ring • ARCNET • FDDI • HDLC • SLIP • ATM • CAN • DTM • X.25 • Frame relay • Shortest Path Bridging • SMDS • STP • ERPS

Сетевой

IPv4 • IPv6 • IPsec • ICMP • IGMP • ARP • RARP • RIP2 • OSPF • EIGRP

Транспортный

TCP(Crypt) • UDP • SCTP • DCCP • RDP/RUDP • RTP • GRE

Сеансовый

ADSP • H.245 • iSNS • NetBIOS • PAP • RPC • L2TP • PPTP • RTCP • SMPP • SCP • ZIP • SDP

Представления

XDR • SSL • TLS

Прикладной

BGP • HTTP(S) • DHCP • IRC • SNMP • DNS(SEC) • NNTP • XMPP • SIP • IPP • NTP • SNTP • Электронная почта (SMTP • POP3 • IMAP4) • Передача файлов (FTP • TFTP • SFTP • WebDAV) • SMB • Удалённый доступ (rlogin • Telnet • SSH • RDP)

Другие прикладные

Bitcoin • OSCAR • CDDB • Multicast FTP • Multisource FTP • BitTorrent • Gnutella • Skype

Разное

Протокол передачи данных • Протоколы модемной связи